Accessing the messageboard

Technical forum for feedback and comments on the website.

Moderators: Rizzo, Tigerbeat, Tigers Press Office, Tigers Webmaster

Post Reply
g
Super User
Super User
Posts: 5340
Joined: Tue Mar 02, 2004 6:14 pm
Location: Chesterfield

Accessing the messageboard

Post by g » Sun Mar 09, 2008 7:52 am

Is anyone else experiencing the same problems as me. I can access the Tigers homepage really quickly but when I try to get on to the messageboard it takes forever that I finally lose patience and log off.

Is this a server problem or is it that it's a Tigers problem?


All you techies out there who could possibly give me an answer.

Rizzo
Moderator
Moderator
Posts: 12061
Joined: Tue Feb 08, 2005 1:54 pm
Location: Somewhere down the crazy river

Post by Rizzo » Sun Mar 09, 2008 7:03 pm

I haven't had that problem, g, is it still happening and is anyone else experiencing it?
Don't waste your time away thinking about yesterday's blues
Demelza - another Mother

g
Super User
Super User
Posts: 5340
Joined: Tue Mar 02, 2004 6:14 pm
Location: Chesterfield

Post by g » Sun Mar 09, 2008 7:41 pm

I can get onto the Tigers homepage no problem it's when I want to go onto the forum is when it takes forever.Because it takes so long I just get fed up of waiting and click off.


Every other website I've logged onto today I have had no problems with.So I don't think this is coming from our provider.

Ben the Tiger
Super User
Super User
Posts: 2221
Joined: Sat Mar 25, 2006 1:14 pm
Location: Deepest part of Kent

Post by Ben the Tiger » Sun Mar 09, 2008 7:51 pm

I am experiencing a bit of slowness getting around the forum and struggled to get on yesterday.
Success only comes before work in the dictionary.

"Rugby is a hooligans game played by gentlemen." Winston Churchill

Tigers Webmaster
Site Admin
Posts: 45
Joined: Wed Oct 22, 2003 11:27 pm

Post by Tigers Webmaster » Wed Mar 12, 2008 11:02 pm

Has this cleared up? We have had a number of issues with an errant server that was causing us no end of problems last week and over the weekend. This meant that some of you hitting this server would have experienced issues. Because of the load balancer you could have been fine for some requests and not others.

We beleive that this issue has now been resolved, but please continue to post if you are still experiencing problems

Rizzo
Moderator
Moderator
Posts: 12061
Joined: Tue Feb 08, 2005 1:54 pm
Location: Somewhere down the crazy river

Post by Rizzo » Thu Mar 13, 2008 12:06 pm

I am accessing from work today, and it is very slow for log in, and also slow getting each thread to open.

Anyone else having problems?
Don't waste your time away thinking about yesterday's blues
Demelza - another Mother

g
Super User
Super User
Posts: 5340
Joined: Tue Mar 02, 2004 6:14 pm
Location: Chesterfield

Post by g » Thu Mar 13, 2008 6:47 pm

This is the first time in nearly a week I have managed to get on to the forum. Because it's been so slow to log on I have just given up waiting.


I shall see how the rest of it goes. If you don't hear from me for another week you will know I am still experiencing problems lol.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest