Why Is The Site So Slow

Technical forum for feedback and comments on the website.

Moderators: Rizzo, Tigerbeat, Tigers Press Office, Tigers Webmaster

Post Reply
dailywaffle
Super User
Super User
Posts: 7106
Joined: Sun Dec 18, 2005 8:40 pm
Location: NW Leics

Why Is The Site So Slow

Post by dailywaffle » Wed Aug 08, 2007 5:27 pm

This last couple of days the site seems so much slower. I thought it might be my PC (Windows XP Home, using IExplorer); but its just as slow on my 20Meg work connection.

Anyone else noticed this?

Rizzo
Moderator
Moderator
Posts: 12061
Joined: Tue Feb 08, 2005 1:54 pm
Location: Somewhere down the crazy river

Post by Rizzo » Wed Aug 08, 2007 6:10 pm

Ditto, but I put it down to the vagaries of BT since their DNS servers have been having problems apparently and I couldn't get online at all last night.

Will see how it goes this evening, and if it continues, I'll report it.
Don't waste your time away thinking about yesterday's blues
Demelza - another Mother

Rizzo
Moderator
Moderator
Posts: 12061
Joined: Tue Feb 08, 2005 1:54 pm
Location: Somewhere down the crazy river

Post by Rizzo » Wed Aug 08, 2007 10:35 pm

Funny how we've all blamed our own computers or ISPs :lol:
Don't waste your time away thinking about yesterday's blues
Demelza - another Mother

Gray
Senior Member
Senior Member
Posts: 256
Joined: Sun Nov 19, 2006 9:31 am
Location: Mountsorrel

Post by Gray » Thu Aug 09, 2007 9:24 am

I was at work during the early hours of Wednesday and couldn't open any of the Tigers' site.

I could access all other sites - well the ones the IT dept have graciously allowed us to view..... :mad:

Rizzo
Moderator
Moderator
Posts: 12061
Joined: Tue Feb 08, 2005 1:54 pm
Location: Somewhere down the crazy river

Post by Rizzo » Fri Aug 10, 2007 12:14 pm

It seems to be loading okay for me today, at the usual speed for my work computer.
Don't waste your time away thinking about yesterday's blues
Demelza - another Mother

Iain
Super User
Super User
Posts: 8161
Joined: Tue Mar 02, 2004 6:39 pm
Location: Market Harborough

Post by Iain » Fri Aug 10, 2007 6:49 pm

I haven't experienced any problems myself but if you do experience problems let us know on this forum and we'll see what we can get done.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest