Is it Frames, or What? - problems with new set-up

Technical forum for feedback and comments on the website.

Moderators: Rizzo, Tigerbeat, Tigers Press Office, Tigers Webmaster

Post Reply
Gate
Super User
Super User
Posts: 5523
Joined: Mon Mar 28, 2005 2:12 pm
Location: London

Is it Frames, or What? - problems with new set-up

Post by Gate » Sat Dec 09, 2006 9:22 am

This may just be bugs in te system which will work themselves out, but I am having problems since the new website went live. Apart from glitches on the front page (which I am sure are just temporary bugs in the SOTIC system), the forum is skew-whiff - all posts are off-centre so you can't read the last couple of words of each line; and on some pages, you only get half the page, because the player details cover the other half. I imagine the player details will eventually be up in the top right the way they are on the Ulster offy, but for now, it's a bit of a problem. Sorry for the ramble - question is, is this just something being worked out, or should I be adjusting settings on my PC?

[Big improvement all round, though - applause for the web people. :D ]

noq
Top Cat
Top Cat
Posts: 56
Joined: Wed Sep 28, 2005 8:56 pm

Post by noq » Sat Dec 09, 2006 10:47 am

Well using Firefox 2.0 the home page is unreadable in the new site. Side bars over the middle of the main text! And the forum is showing wide message type behaviour.

noq
Top Cat
Top Cat
Posts: 56
Joined: Wed Sep 28, 2005 8:56 pm

Post by noq » Sat Dec 09, 2006 2:31 pm

Interesting. I have just tried with firefox 2.0 again and it displays badly - unless I change it to claim to be netscape 4.8 when it displays perfectly. I think the web guys need to check their browser sniffing.

GS
Super User
Super User
Posts: 2487
Joined: Fri Mar 05, 2004 3:52 pm
Location: Leicester

Post by GS » Sat Dec 09, 2006 3:56 pm

They can't have tested it on a Mac, mines all over the place in Safari but mostly OK in Explorer :cry:
Opportunities always look bigger going than coming.

Iain
Super User
Super User
Posts: 8161
Joined: Tue Mar 02, 2004 6:39 pm
Location: Market Harborough

Post by Iain » Sun Dec 10, 2006 11:02 am

Seems to be fine on IE7, but if you're having problems reading it in your browser make sure you post here. Someone will pick it up.

GS
Super User
Super User
Posts: 2487
Joined: Fri Mar 05, 2004 3:52 pm
Location: Leicester

Post by GS » Mon Dec 11, 2006 8:46 am

Fair enough Iain. Just logged on and low and behold they've hit it with a lump hammer and it works fine on my Mac now. :D

I can see there being legibility issues with colours and contrast though, espesecially on the forum, sorry, messageboard.
Opportunities always look bigger going than coming.

wfc
Site Admin
Posts: 33
Joined: Tue Mar 02, 2004 5:03 pm
Location: Halfway between Hinkley and London

Post by wfc » Mon Dec 11, 2006 9:57 am

We had a problem on Sat morning when the CMS published the match report in the old style, however that was corrected before lunch.

FYI the site was designed using firefox (both 1 and 2) I installed a new PC with firefox 2 on Sunday and recheked the site and all was ok. Note that some ad blockers will alter the look of the site.

If you are still having a problem, can you send us a screenshot to [email protected]

Regards


Leo

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest