DEBUG MODE

Technical forum for feedback and comments on the website.

Moderators: Rizzo, Tigerbeat, Tigers Press Office, Tigers Webmaster

Post Reply
Sim
Super User
Super User
Posts: 3629
Joined: Sat Apr 23, 2005 7:45 pm
Location: Bridgnorth

DEBUG MODE

Post by Sim » Sun Jul 02, 2006 12:26 pm

Some topics are not showing anything its just saying DEBUG MODE. What does this mean and will it be fixed or are we going to lose the topics??

Thanks Sim :D

Iain
Super User
Super User
Posts: 8161
Joined: Tue Mar 02, 2004 6:39 pm
Location: Market Harborough

Post by Iain » Sun Jul 02, 2006 12:54 pm

If you try again it does open, so not losing anything. I have absolutely no idea why it is happening.

Sim
Super User
Super User
Posts: 3629
Joined: Sat Apr 23, 2005 7:45 pm
Location: Bridgnorth

Post by Sim » Sun Jul 02, 2006 6:44 pm

cool cool, thanks Iain, technology hey, who'd have it, we should run the forum by sending in our posts on papaer and then having it compiled and posted back to us each day. Mcuh less trouble :wink:

DCat
Super User
Super User
Posts: 5434
Joined: Thu Dec 09, 2004 2:35 pm
Location: Leicester

Post by DCat » Mon Jul 03, 2006 12:07 pm

I've just had it as well, and did at home (although computer not recycling Tigers website for some reason)
AKA Delilah - Founder Member of 'The Mothers'


Sponsored by Kleenex

Sim
Super User
Super User
Posts: 3629
Joined: Sat Apr 23, 2005 7:45 pm
Location: Bridgnorth

Post by Sim » Tue Jul 04, 2006 10:50 pm

I think theres a wasp in the forum (if you can class wasps as bugs??) and the server is trying to swat it!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest